Download-Buy

This is the first release of fish2Falang version : 1.2 This version is compatible with joomla 3.4 and joomla 2.5.

This update make the component compatible with joomla 2.5 

This component don't come with a licence for falang. You have 1 site support. The joomla data must be transfered first with another tool and the item id must be the same beetween joomla 1.5 and joomla 3.

You can ask pre-sale question in the contact form : contact form

* (+20% tax for EU customers)