The cart is empty
Please login again to refresh your current role to the according subscription level after you have purchased a subscription.

Falang for YOOtheme Lite Joomla

This is the lite Falang for YOOtheme Builder version. No support is given for this version and only limited elements are available for it.

Stable 1.7

Maturity:
Stable
Released on:
Wednesday, 06 October 2021 02:00
Viewed:
159 times

1.7 (2021/09/06)

  • add support for Joomla 4 (min 3.9)
  • add link and link_text translation for gallery items

View files